Category Archives: VPS

Remote vulnerability in Plesk Panel < 10.4

Hi, A major vulnerability was discovered in Plesk, allowing full access to the panel. The versions from 7.6.1 to 10.3.1 are vulnerable. Versions 10.4 are not affected. To find out if your server is vulnerable, see the following article: http://kb.parallels.com/en/113424 … Continue reading

Posted in Dedicated Servers, Security, VPS | Tagged , , | Leave a comment